Posted by Jarsto in Meta
June 27th, 2007 | No Comments »

I’ve finally updated wordpress to the latest version (2.2.1). So now all the security holes there might have been should be plugged again. Fortunately it was another painless upgrade, which so far has been true for all my wordpress upgrades.


Leave a Reply